Skip to main content
 首页 » 博文目录 » RouterOS

RouterOS(ROS)简单限速/单IP限速脚本

2019年01月17日1820百度已收录

有时企业环境,或个人使用环境需要针对不同IP设置较多条不同限速,可以使用以下脚本批量处理后,再针对性的修改。
*脚本说明:“2 to 254”定义要设置受限IP的起始,后面“192.168.1.”定义IP段。后面的设置上传和下载,”128k/2M”中128k为上传限制,2M为下载限制。

6.X版本 突发限速

:for roszj from 2 to 254 do={/queue simple add target=("192.168.1." . $roszj) burst-threshold=128K/2M burst-time=15s/15s burst-limit=256K/4M max-limit=128K/2M}

6.X版本

:for roszj from 2 to 254 do={/queue simple add target=("192.168.1." . $roszj) limit-at=0/0 max-limit=128K/2M}

5.X版本 突发限速

:for roszj from 2 to 254 do={/queue simple add target-address=("192.168.1." . $roszj) burst-threshold=128K/2M burst-time=15s/15s burst-limit=256K/4M max-limit=128K/2M}

5.X版本

:for roszj from 2 to 254 do={/queue simple add target-address=("192.168.1." . $roszj) limit-at=0/0 max-limit=128K/2M}

脚本执行演示:


评论列表暂无评论
发表评论
新浪微博
微信